Getting errors on Techweez Forums

For around two weeks now I have been getting errors sometimes, either when trying to open forums.techweez.com, or when liking or replying to a post.,
wp_ss_20170824_0003
This one happened at around 9 am this morning when I was trying to load the site. It’s the third time I’ve experienced the same error in the past two weeks or so
wp_ss_20170824_0004
The one above happened some few minutes ago when I tried liking a post made. I ignored the error then tried replying to the post, same error occured…
Uhmmm is it my browser ama

UPDATE: When posting this topic the same error “500 Internal Server error” occured several times. Post succeeded after repeatedly pressing the Post button

1 Like

Same here! Been getting the errors.

1 Like

me too, uploading a photo also takes long…

100

also images are not loading…

currently stuck at uploading :face_with_raised_eyebrow:

1 Like

noimg

here is the picture finally :smile:

1 Like

Been trying to deal with this and TBH I’m yet to figure why it’s happening, there is enough storage, RAM is available, so the only explanation could be unstable software version. Ever since the errors started happening we’ve had three updates to the software. I’ll keep trying till it’s properly solved.

Sorry for the bad experience.

4 Likes

Lately I’ve also been getting this error on standard online newspaper site. it’s not a techweez only thing.

1 Like

The consistent frequency of that 500 Internal Server Error while visiting the forum, clicking peoples posts and even trying to reply or create a new post in the forum is such a pain that the frequency of visiting the forum has sadly reduced.

Trying to reply/comment on a topic

Clicking on a topic to view members comments/replies

Accessing the forum site itself

1 Like

Just to confirm, I’ve not had any error 500 events in the last two days. Has it been the case for others as well?

1 Like

I was having them yesterday but today all is well.

1 Like

I also remember when I was trying to sign up, the email that is supposed to be sent for activation never arrived :face_with_raised_eyebrow:

1 Like

Yeah, that was dealt with manually, I did the activations. But now things are okay, sign up process is as expected.

2 Likes

Is anyone getting consistent ‘500’ errors for the past few days?

The site is barely usable for the most part of the day.

1 Like

Yap, i had to refresh lots of time just to respond to this.
Number of posts also has considerably gone down.

@martingicheru Kindly look into this.

I have noticed my trips to this forum have reduced so much since the site is barely usable.

Me mine has been an error of site not working everyday & i have to refresh to access

The outage did last for over a week. Kept on refreshing only to find error 502 and some “Nginx”.

The team is aware of the issue and it is beyond our control. However, the forum should work fine now.

Is it just on my phone or Techweez on Android has gone mad. Some weird stuff going on. Cant even reply to posts. There are these funny looking black symbols everywhere

1 Like

Happening on PC too.

Haven’t come across this… Is it still happening?